SPOT - Degraded Performance

Incident Report for Xplor Spot

Resolved

This incident has been resolved.
Posted Mar 23, 2022 - 14:58 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 14:45 MDT

Investigating

We are currently investigating service degradation related to our hosted environment application servers
Posted Mar 23, 2022 - 14:37 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers).