SPOT Hosted - Database Service Degradation
Incident Report for Xplor Spot
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 16:56 MST
Monitoring
A fix was implemented and our team is monitoring the results
Posted Dec 01, 2023 - 10:44 MST
Update
Our team is currently engaged in the deployment of a software update scheduled for this evening. We will monitor the systems throughout the following day, conducting reassessments of performance as deemed necessary.
Posted Nov 30, 2023 - 17:37 MST
Identified
We want to inform you that we have identified a sporadic performance issue affecting our services. During these periods, you may notice a temporary decrease in the responsiveness and speed of our application, Spot. Please be assured that our team is actively working to resolve this as quickly as possible to minimize any inconvenience.
Posted Nov 29, 2023 - 11:37 MST
This incident affected: SPOT Hosting Services (SPOT Database Servers).