SPOT Hosted - App Server Service Degradation

Incident Report for Xplor Spot

Resolved

This incident has been resolved.
Posted Oct 25, 2023 - 09:17 MDT

Update

We are continuing to monitor for any further issues.
Posted Oct 25, 2023 - 09:09 MDT

Update

We are continuing to monitor for any further issues.
Posted Oct 25, 2023 - 09:06 MDT

Monitoring

We have applied a fix and are now monitoring the results.
Posted Oct 25, 2023 - 09:06 MDT

Update

We are continuing to investigate this issue.
Posted Oct 25, 2023 - 08:48 MDT

Investigating

We are currently investigating a degradation in our hosted environment. Users may see intermittent pauses while using the SPOT platform.
Posted Oct 25, 2023 - 08:47 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers).