SPOT Hosted - Database Service Degradation
Incident Report for Xplor Spot
Resolved
We will continue to monitor application performance and implement additional enhancements.
Posted Jan 16, 2024 - 10:17 MST
Investigating
We are currently investigating Spot performance degradation. Users may experience intermittent slowness across different Spot services.
Posted Jan 13, 2024 - 12:40 MST
This incident affected: SPOT Hosting Services (SPOT Database Servers, Connect, CustomerConnect - Web Service, CustomerConnect - Mobile Service, DeliveryConnect - Mobile Service).