This is an example incident
Incident Report for SPOT Business Systems
Resolved
Empathize with those affected and let them know everything is operating as normal.
Posted 11 months ago. Dec 09, 2018 - 16:58 MST
Monitoring
Let your users know once a fix is in place, and keep communication clear and precise.
Posted 11 months ago. Dec 09, 2018 - 16:48 MST
Identified
As you continue to work through the incident, update your customers frequently.
Posted 11 months ago. Dec 09, 2018 - 16:54 MST
Investigating
When your product or service isn’t functioning as expected, let your customers know by creating an incident. Communicate early, even if you don’t know exactly what’s going on.
Posted 11 months ago. Dec 09, 2018 - 17:24 MST