SPOT Hosted - Network Service Degradation
Incident Report for Xplor Spot
Resolved
We appreciate your continued support and understanding throughout this maintenance period. As of now, no further issues are expected.
Posted Jul 08, 2023 - 01:20 MDT
Monitoring
We would like to inform you that our data center provider experienced unexpected planned maintenance issues. We sincerely apologize for any inconvenience caused during this time.

Our data center provider worked diligently to resolve the problem as quickly as possible. Our team is closely monitoring the situation and maintaining constant communication with the data center provider to ensure a swift resolution.
Posted Jul 08, 2023 - 01:05 MDT
Investigating
We are currently investigating reports of network connectivity service degradation related to our hosted environment.
Posted Jul 08, 2023 - 00:43 MDT
This incident affected: SPOT Hosting Services (Network Infrastructure).