SPOT Hosted - Network Service Degradation
Incident Report for Xplor Spot
Resolved
After investigation no problems were detected.
Posted Dec 16, 2021 - 13:20 MST
Investigating
We are currently investigating reports of network connectivity service degradation related to our hosted environment.
Posted Dec 16, 2021 - 11:24 MST
This incident affected: SPOT Hosting Services (SPOT Application Servers, Web Service, SPOT Database Servers, Hosted Mail Service, Automated Conveyor Service, Kiosk Service, CustomerConnect - Web Service, CustomerConnect - Mobile Service, Dashboard Service, ProductionTrac Service, RouteTrac - Mobile Service, Print Service, Network Infrastructure).