SPOT Hosted - Conveyor & PTPC Services Degradation
Incident Report for Xplor Spot
Resolved
This incident has been resolved.
Posted Jul 08, 2023 - 10:42 MDT
Update
We have confirmed that the services are online and operational at this time. We will continue to monitor for reports of any further issues.
Posted Jul 08, 2023 - 09:33 MDT
Monitoring
A workaround to a carrier routing issue has been implemented and it will reach all customers as the changes propagate through public DNS servers. We will continue to monitor for any additional issues and will keep this incident open until we are able to verify everything is fully operational for users.
Posted Jul 08, 2023 - 08:56 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2023 - 08:28 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2023 - 08:02 MDT
Investigating
We are currently investigating service degradation related to our hosted environment conveyor and PTPC services.
Posted Jul 08, 2023 - 07:41 MDT
This incident affected: SPOT Hosting Services (Automated Conveyor Service, ProductionTrac Service).