SPOT API Outage
Incident Report for SPOT Business Systems
Resolved
Services are online and stable.
Posted Jul 16, 2020 - 09:39 MDT
Update
We have identified a performance issue with SPOT API components and we have mitigated the issues at present. All services should be online at this time.
Posted Jul 16, 2020 - 06:46 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 06:45 MDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2020 - 06:26 MDT
Investigating
SPOT Web Services is currently experiencing intermittent issues. We are investigating the issue.
Posted Jul 16, 2020 - 06:16 MDT
This incident affected: SPOT Hosting Services (Web Service, CustomerConnect - Web Service, CustomerConnect - Mobile Service, RouteTrac - Mobile Service).