SPOT Performance Impact
Incident Report for SPOT Business Systems
Resolved
As we continue to fully resolve the root issue, SPOT should be fully operational.
Posted 7 days ago. Sep 09, 2019 - 15:31 MDT
Monitoring
We have identified the problem that was affecting a specific group of application servers. We have disabled the affected application servers while we identify the root cause of the issue
Posted 7 days ago. Sep 09, 2019 - 13:27 MDT
Investigating
We are investigating an issue with SPOT performance.
Posted 7 days ago. Sep 09, 2019 - 12:51 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers, SPOT Database Servers).