SPOT - Degraded Performance
Incident Report for Xplor Spot
Resolved
While monitoring we have not received any additional reports of degraded performance.
Posted Dec 07, 2021 - 17:06 MST
Update
We are continuing to see the effects of widespread public internet connection issues and are actively monitoring them.
Posted Dec 07, 2021 - 15:15 MST
Identified
We have identified that our infrastructure, sites, and services are online and functional. We are aware there are widespread issues across the public internet causing problems for numerous sites and services, including connectivity to SPOT services. We are actively communicating with our provider to stay up to date with the latest details.
Posted Dec 07, 2021 - 12:57 MST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 11:21 MST
Investigating
We are actively investigating reports of degraded performance using SPOT.
Posted Dec 07, 2021 - 11:20 MST
This incident affected: SPOT Hosting Services (SPOT Application Servers, SPOT Database Servers).