SPOT Hosted - Database Service Degradation
Incident Report for Xplor Spot
Resolved
The issue we were seeing has been resolved and impacted customers are back online and fully operational.
Posted Sep 06, 2024 - 00:04 MDT
Identified
We've identified an issue that is impacting a portion of our customers that may affect their ability to login and/or use Spot. We are working quickly to remediate the issue.
Posted Sep 05, 2024 - 23:10 MDT
This incident affected: SPOT Hosting Services (SPOT Database Servers).