SPOT Hosted - App Server Service Degradation
Incident Report for Xplor Spot
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 11:35 MST
Monitoring
We have mitigated impact and are monitoring for additional interruption.
Posted Feb 09, 2024 - 11:31 MST
Investigating
We have detected elevated connection failures to a portion of our hosted environment.
Posted Feb 09, 2024 - 11:26 MST
This incident affected: SPOT Hosting Services (SPOT Application Servers).