Unable to log in to SPOT
Incident Report for SPOT Business Systems
Postmortem

As of 6:26am MDT this morning, all SPOT hosted services are online and operational. The outage, which prevented users from logging in and creating new SPOT sessions, was initially reported by customers at approximately 5:15am MDT. After investigating, the cause was identified as a Citrix back-end services issue in our environment. The issue was resolved after using our high availability infrastructure to bring these services online on another server.

Posted 14 days ago. Oct 08, 2019 - 07:43 MDT

Resolved
As of 6:26am MDT this morning, all SPOT hosted services are online and operational. The outage, which prevented users from logging in and creating new SPOT sessions, was initially reported by customers at approximately 5:15am MDT. After investigating, the cause was identified as a Citrix back-end services issue in our environment. The issue was resolved after using our high availability infrastructure to bring these services online on another server.
Posted 14 days ago. Oct 08, 2019 - 07:43 MDT
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Oct 08, 2019 - 07:14 MDT
Monitoring
A fix has been implemented and we are monitoring the results for any further issues.
Posted 14 days ago. Oct 08, 2019 - 06:26 MDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Oct 08, 2019 - 05:30 MDT
Investigating
We are currently investigating an issue where users are able to log in to SPOT
Posted 14 days ago. Oct 08, 2019 - 05:15 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers).