Intermittent Connectivity Service Degradation
Incident Report for SPOT Business Systems
Resolved
The public internet service degradation has been resolved for several hours. We have continued to monitor connectivity through the afternoon and have confirmed that everything is working properly.
Posted Aug 30, 2020 - 15:06 MDT
Monitoring
We have seen an improvement in the stability of connections and are continuing to monitor for any additional service degradation at this time. We are awaiting further details from CenturyLink (through our provider) on the resolution and outcome.
Posted Aug 30, 2020 - 09:48 MDT
Identified
The cause of this widespread degradation has been identified as routing issues across the entire country on the CenturyLink network (one of the largest internet backbone providers in the United States). Our provider is continuing to work with them and we are awaiting an update from them, but users are logged in and reported working at this time. An additional update will be posted to this incident by 10:00am MDT.
Posted Aug 30, 2020 - 09:09 MDT
Update
Updated to include that we have confirmed this is affecting our phone and email systems intermittently as well.
Posted Aug 30, 2020 - 08:15 MDT
Update
Our provider is continuing to investigate this widespread service degradation on the public internet. An additional update will be posted to this incident by 9:00am MDT.
Posted Aug 30, 2020 - 07:34 MDT
Update
The service degradation is still ongoing at this time. We are awaiting additional details from our provider. An additional update will be posted to this incident by 7:30am MDT.
Posted Aug 30, 2020 - 06:27 MDT
Investigating
We are currently tracking large scale network connectivity service degradation across the public internet that may be affecting some of our customers. These widespread issues on the public internet are actively being investigated by our provider and other providers nationwide. We will provide updated information as we receive it from them.
Posted Aug 30, 2020 - 05:22 MDT
This incident affected: SPOT Business Services (Corporate Support / Sales Email System, Corporate Support / Sales Phone System) and SPOT Hosting Services (SPOT Application Servers, Web Service, SPOT Database Servers, Hosted Mail Service, Automated Conveyor Service, Kiosk Service, CustomerConnect - Web Service, CustomerConnect - Mobile Service, Dashboard Service, ProductionTrac Service, RouteTrac - Mobile Service, Print Service, Network Infrastructure).