SPOT Connectivity
Incident Report for SPOT Business Systems
Resolved
We have verified that all services are fully restored and operational at this time.
Posted Aug 03, 2020 - 11:52 MDT
Monitoring
The connectivity issues have been resolved and we are currently monitoring the environment for any potential problems.
Posted Aug 03, 2020 - 09:28 MDT
Investigating
We are investigating connectivity issues to SPOT
Posted Aug 03, 2020 - 06:38 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers, Web Service, SPOT Database Servers, Network Infrastructure).