SPOT Performance
Incident Report for SPOT Business Systems
Resolved
There was a brief impact in performance which was quickly identified and resolved on the SPOT database servers.
Posted 5 months ago. May 20, 2019 - 17:40 MDT
Monitoring
SPOT performance slowness was brief, performance appears to be normal again. Continuing to monitor for any further issues.
Posted 5 months ago. May 20, 2019 - 14:36 MDT
Investigating
We are investigating reports regarding slow SPOT performance
Posted 5 months ago. May 20, 2019 - 14:17 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers, SPOT Database Servers).