Regional Connectivity Issue
Incident Report for SPOT Business Systems
Resolved
We have not received any new reports and several customers who were reporting issues in this area are logged in and working this morning. We are considering this regional issue with AT&T to be resolved at this time. Please let our technical support team know if you are having any connectivity issues.
Posted Mar 11, 2020 - 07:52 MDT
Update
We have not received any additional reports, but believe this is still an ongoing issue for AT&T. As mentioned previously, if you are experiencing this issue and are using AT&T for your internet service in Southern California, please report the issue to AT&T support.

We will keep this incident open until we have received confirmation that the issue is resolved, but we will not post any additional updates here until tomorrow morning.
Posted Mar 10, 2020 - 22:42 MDT
Monitoring
The issue has been confirmed as a regional issue affecting customers using AT&T internet services in Southern California. Unfortunately, at this time, there is nothing that can be done from our side to address/resolve this issue.

If you are experiencing this issue then we recommend that you reach out to AT&T support to report the issue (specifically that you are unable to access various websites like www.spotpos.com and citrix.mydrycleaner.com).

We will continue to monitor this situation and provide any additional updates here.
Posted Mar 10, 2020 - 21:34 MDT
Investigating
We have received multiple reports from customers unable to connect to SPOT. After verifying that all hosted SPOT services are online and fully operational, we believe this is a regional issue affecting customers in California. The ISP in all identified cases so far is AT&T. We will continue to investigate this with customers reporting the issue.
Posted Mar 10, 2020 - 20:26 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers).