SPOT Application Servers
Incident Report for SPOT Business Systems
Resolved
Ability to connect to SPOT application servers have been restored. SPOT services are fully operational.
Posted 8 months ago. Mar 04, 2019 - 12:48 MST
Monitoring
There were reported issues connecting to SPOT. Immediate connection issues seems to be resolved. Continuing to monitor client connections to SPOT application servers.
Posted 8 months ago. Mar 04, 2019 - 09:33 MST
This incident affected: SPOT Hosting Services (SPOT Application Servers).