SPOT - Degraded Performance
Incident Report for Xplor Spot
Resolved
While monitoring we have not received any additional reports of degraded performance.
Posted Dec 09, 2021 - 13:05 MST
Monitoring
There have been reports of connectivity and/or performance issues when connecting to SPOT. We have been made aware of a regional bandwidth/performance incident with our service provider. We are monitoring the situation with them and will provide further updates from them here.
Posted Dec 09, 2021 - 10:36 MST
This incident affected: SPOT Hosting Services (Network Infrastructure).