SPOT Hosted - Database Service Degradation

Incident Report for Xplor Spot

Resolved

This incident has been resolved
Posted Sep 08, 2026 - 19:02 MDT

Monitoring

We have identified the likely root cause and implemented a fix. Our team is actively monitoring the environment to validate the solution and confirm that services remain stable.
Posted Sep 08, 2026 - 16:48 MDT

Investigating

We are currently investigating service degradation affecting our hosted databases. Users may experience disruptions in SPOT and other dependent services.
Posted Sep 08, 2026 - 15:05 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers, SPOT Database Servers).