SPOT Hosted - Database Service Degradation
Incident Report for SPOT Business Systems
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 21:18 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 20:58 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2021 - 20:52 MDT
Investigating
We are currently investigating service degradation related to our hosted environment database servers.
Posted Sep 09, 2021 - 20:46 MDT
This incident affected: SPOT Hosting Services (SPOT Database Servers).