Connectivity for SPOT Services
Incident Report for Xplor Spot
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 10:24 MDT
Monitoring
SPOT has received reports from customers of access to SPOT being disrupted. Engaging our providers, they have determined that the issue appears to be a large regional event that is occurring outside of our networks. Public reports indicate an issue with an internet provider that SPOT has no relationship with.

We will continue to monitor and continue our work to mitigate the impact as much as possible.
Posted Sep 11, 2024 - 07:21 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers).