SPOT Hosted - Network Service Degradation
Incident Report for Xplor Spot
Resolved
This incident has been resolved. We will continue to monitor connectivity throughout the day.
Posted Feb 10, 2024 - 10:45 MST
Monitoring
Our upstream provider has mitigated the connectivity issues. Services are restored and we will continue to monitor connectivity through the day.
Posted Feb 10, 2024 - 07:27 MST
Update
Our upstream provider is still actively investigating the network connectivity issues in their environment with additional external resources. We will continue to update in 30-minute intervals or when more information becomes available.
Posted Feb 10, 2024 - 07:00 MST
Update
Our upstream provider is still actively investigating the network connectivity issues in their environment with no additional information available at this time.
Posted Feb 10, 2024 - 06:33 MST
Update
Our upstream provider is still actively investigating the network connectivity issues in their environment with no additional information available at this time.
Posted Feb 10, 2024 - 05:58 MST
Update
Our upstream provider is still actively investigating the network connectivity issues in their environment with no additional information available at this time.
Posted Feb 10, 2024 - 05:18 MST
Update
We have confirmed that there is a network connectivity issue with our upstream provider. They are actively investigating on their side and will provide us updates as soon as they become available. As an additional measure, we have someone from our team on-site who has verified all internal systems are online and operational, so once the upstream connectivity issues are resolved all services should be restored.
Posted Feb 10, 2024 - 04:49 MST
Investigating
We are currently investigating network connectivity service degradation related to our hosted environment.
Posted Feb 10, 2024 - 04:35 MST
This incident affected: SPOT Hosting Services (SPOT Application Servers, Web Service, SPOT Database Servers, Automated Conveyor Service, Kiosk Service, Connect, CustomerConnect - Web Service, CustomerConnect - Mobile Service, Dashboard Service, ProductionTrac Service, DeliveryConnect - Mobile Service, Print Service, Network Infrastructure).