SPOT Web Services Outage
Incident Report for SPOT Business Systems
Resolved
This incident has been resolved.
Posted May 30, 2020 - 14:43 MDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 13:54 MDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 13:22 MDT
Update
We have implemented a workaround so these services are operational at this time. We are continuing our work to restore them to a fully operational status.
Posted May 30, 2020 - 13:02 MDT
Update
We are continuing to investigate this issue at this time. This is affecting SPOT API and the web-based applications that use it (e.g. SPOTTrac, RouteTrac, CustomerConnect, MDC Mobile). We will provide another update as soon as we know more.
Posted May 30, 2020 - 10:48 MDT
Investigating
SPOT Web Services is currently experiencing intermittent issues. We are investigating the issue.
Posted May 30, 2020 - 10:12 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers, Web Service, CustomerConnect - Web Service, CustomerConnect - Mobile Service, Dashboard Service, RouteTrac - Mobile Service).