SPOT Hosted - Network Service Degradation
Incident Report for Xplor Spot
Resolved
We have received notification from our Lindon data center regarding power. The problem has been resolved.
Posted Nov 03, 2022 - 20:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2022 - 19:37 MDT
Identified
We have received a notification from our Lindon datacenter regarding an issue with power. We are continuing to monitor our services.
Posted Nov 03, 2022 - 18:49 MDT
Investigating
We are currently investigating reports of network connectivity service degradation related to our hosted environment.
Posted Nov 03, 2022 - 17:52 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers, Web Service, SPOT Database Servers, Network Infrastructure).