SPOT application services - partial degradation
Incident Report for SPOT Business Systems
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 15:52 MDT
Monitoring
We have applied a fix and services should be fully functional. We are continuing to monitor.
Posted Sep 25, 2020 - 15:20 MDT
Investigating
We are actively investigating an issue with price tables, this is not affecting all users.
Posted Sep 25, 2020 - 15:09 MDT
This incident affected: SPOT Hosting Services (SPOT Database Servers).