SPOT Hosted - Web Services Degradation
Incident Report for Xplor Spot
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 14:25 MST
Monitoring
We will continue to monitor the API services
Posted Jan 04, 2024 - 12:25 MST
Investigating
We are continuing to investigate issues users might have with API services
Posted Jan 04, 2024 - 11:28 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 10:05 MST
Investigating
We are currently investigating service degradation related to our hosted environment web-based services.
Posted Jan 04, 2024 - 09:56 MST
This incident affected: SPOT Hosting Services (Kiosk Service, DeliveryConnect - Mobile Service).