Corporate office network outage
Incident Report for SPOT Business Systems
Resolved
Connectivity at the office is stable and everything is working as expected.
Posted Feb 10, 2020 - 14:51 MST
Monitoring
Our primary provider experienced a brief interruption in service, causing our secondary provider to take over all incoming/outgoing traffic. Service has been restored by our primary provider and we are monitoring for any further issues at this time.
Posted Feb 10, 2020 - 14:12 MST
This incident affected: SPOT Business Services (Corporate Support / Sales Email System, Corporate Support / Sales Phone System).