SPOT - Degraded Performance
Incident Report for SPOT Business Systems
Resolved
While monitoring we have not received any additional reports of degraded performance. This was identified as a regional carrier related issue that was quickly resolved.
Posted Sep 13, 2021 - 14:53 MDT
Monitoring
We are continuing to monitor regional ISPs for further disruptions to service
Posted Sep 13, 2021 - 12:43 MDT
Update
We are continuing to investigate reports of regional performance degradation
Posted Sep 13, 2021 - 12:00 MDT
Investigating
We are actively investigating reports of degraded performance using SPOT.
Posted Sep 13, 2021 - 11:27 MDT
This incident affected: SPOT Hosting Services (SPOT Application Servers).