SPOT API Outage
Incident Report for SPOT Business Systems
Resolved
This incident has been resolved.
Posted May 28, 2020 - 13:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 13:11 MDT
Investigating
SPOT Web Services is currently experiencing intermittent issues. We are investigating the issue.
Posted May 28, 2020 - 13:11 MDT
This incident affected: SPOT Hosting Services (Web Service, Kiosk Service, CustomerConnect - Web Service, CustomerConnect - Mobile Service, RouteTrac - Mobile Service).