SPOT Hosted - Web Services Degradation
Incident Report for Xplor Spot
Resolved
This incident has been resolved.
Posted Dec 23, 2023 - 10:05 MST
Monitoring
We are continuing to monitor
Posted Dec 22, 2023 - 12:02 MST
Identified
We are currently investigating service degradation related to our hosted environment web-based services.
Posted Dec 22, 2023 - 09:53 MST
This incident affected: SPOT Hosting Services (Web Service, Kiosk Service, CustomerConnect - Web Service, CustomerConnect - Mobile Service, Dashboard Service, ProductionTrac Service, DeliveryConnect - Mobile Service).