SPOT Hosted - Database Service Degradation
Incident Report for Xplor Spot
Resolved
This incident has been resolved.
Posted Jan 13, 2024 - 09:30 MST
Monitoring
We will continue to monitor system performance.
Posted Jan 12, 2024 - 22:40 MST
Investigating
We are currently investigating Spot performance degradation. Users may experience intermittent slowness across different Spot services.
Posted Jan 12, 2024 - 11:35 MST
This incident affected: SPOT Hosting Services (SPOT Application Servers, SPOT Database Servers, Connect, CustomerConnect - Web Service, CustomerConnect - Mobile Service).