SPOT Hosted - Database Server Incident
Incident Report for SPOT Business Systems
Postmortem

All SPOT systems are operational. A recent change to enable some performance monitoring tools has been reverted and will be reviewed. Thank you for your patience as we worked to restore SPOT services.

Posted 4 months ago. May 07, 2019 - 10:18 MDT

Resolved
We have identified and seemed to have resolved the issue. Full operational service has been restored.
Posted 4 months ago. May 07, 2019 - 09:38 MDT
Investigating
We are currently investigating issues related to our hosted environment database servers.
Posted 4 months ago. May 07, 2019 - 09:17 MDT
This incident affected: SPOT Hosting Services (SPOT Database Servers).